[sgroup] S-760 boot problem

Michael de Oliveira Nicassio michael at xrsland.com
Tue Jun 22 10:25:35 EDT 2010


Hi all,

This is my first post to the group.

I have a Roland S-760 that I've been using for a long time (since  
1996). Upgraded it with 32Mbytes of RAM, 500MB SCSI hard disk and a  
SCSI CD-ROM drive.

It worked wonderfully for many years until I had to travel to Europe  
in 2006. I had to live there for nearly a year. After I came back to  
Brazil my studio equipment have been turned off during all this time.  
I tried to turn on my S-760, it loaded the system from the hard disk  
(countdown to zero) and then it rebooted again. And the process  
repeated endlessly. I thought it could be a problem of the hard disk  
then I tried from the floppy drive. Same problem. I formatted a new  
floppy and wrote the system (version 2.24) and still had the same  
problem. I gave up and left the unit untouched.

Recently I'm planning to put my hardware setup up again and I really  
miss the S-760 sound / programability. I tried booting it up again and  
had the same problem. Tried everything: removing the RAM modules,  
booting from floppy, hard-disk... same problem: it keeps booting up  
endlessly; one day I left it booting this way until it froze with the  
screen similar to the parameters that appears when you boot up with  
MODE pressed. Then I thought the problem could be of the S-760 EEPROM.

Is there any way I could check this out or get a new eeprom? In Brazil  
the chances are really remote of finding it, I sent this unit to a  
technicas assistance without success.

I am looking forward for any ideas and thank you all in advance for  
your patience and interest.



My best regards,



Michael de Oliveira Nicassio [XRS]
michael at xrsland.com

http://www.xrsland.com
http://www.tupybrasil.com

f: +55 61 8154 4886

Cx Postal 2155
Brasilia / DF
70343-970








More information about the sgroup mailing list